New Posts
User Tag List

+ Reply to Thread + New Thread
Total of 8 posts
  1. #1

    [OP] Junior Member


    Join Date
    Dec 1969
    Location
    San Francisco, CA
    Posts
    3

    Default Transmission changed yet..anyone out there??

    Guys,
    As I mentioned before I was hearing a rattleling sound coming from the back of my car..Well...I took it to the dealer..and after testing my car and other cars including brand new ones (mine is three weeks old though) we found out that my car had an extra sound coming from the back, most probably from the engine. Sound was louder, especially when you were driving in low speed and the car was doing its automatic shifting....
    Anyway...result:

    The service specialist contact SMART and they are going to replace the transmission...I just have to wait for it to be sent from Germany..

    I have to tell that workshop guy was very sceptical, but after testing the other cars he realized I wasn't over reacting I think!!.

    I feel much better with the service they are offering now. It feels more
    reliable.
    Hope they can continue that way!!

    PS: HAS SOMEBODY HAVE THIS ISSUE OR PROBLEM WITH THE CAR YET, TO SHARE EXPERIENCES!!

    THANKS,

    FABIO

  2. #2

    Junior Member


    Join Date
    Dec 1969
    Location
    Cairns
    Posts
    11
    Is there any chance of you recording the sound and posting it here?
    It would be a great help if we knew what to listen for.

  3. #3

    Junior Member


    Join Date
    Dec 1969
    Location
    San Juan Capistrano, CA
    Posts
    1
    We've had ours for about a week...I've had a high-pitched whine from the engine area, upon start-up, that may last 15-20 sec then stops and doesn't come back til another start-up..(doesn't do it every time)...definitely wasn't there the first couple of days...my problem is not a rattling, however...other than that, love the car!!

  4. #4

    Banned


    Join Date
    Dec 1969
    Location
    Walnut, Ca
    Posts
    24
    I would let the dealer check it.

  5. #5

    Junior Member


    Join Date
    Dec 1969
    Posts
    7
    That little whine on cold startupis normal, and everyone's smart (except Mr. Bad Example's) does it. My guess that the little fan is clearing some kind of vapors that may have collected on cool down.

    Also, finally, Consumer's Union has thrown smart a bone by naming it among the most reliable of the 2008's

  6. #6

    Junior Member


    Join Date
    Dec 1969
    Posts
    1
    The fan that kicks on back in the engine compartment is a blower that blows air into the exhaust to warm up the catalytic converter. Reason being is this is an ultra low emission vehicle. This usually runs for just 20-30 seconds and then shuts off.

  7. #7

    Junior Member


    Join Date
    Dec 1969
    Posts
    1
    I noticed my car seemed to be so loud it sounded like diesel engine. It was bugging me to the point where I thought bystanders could hear it too. It’s been to the dealers three times and left overnight. And they even brought a new model down for me to compare.

    One of the mechanics said he tightened all the bolts but nothing was wrong with the car. It was quite for a while but now sounds like a diesel truck again. I just live with it.

  8. #8

    Junior Member


    Join Date
    Dec 1969
    Location
    woodridge, il
    Posts
    72
    i finally noticed this a couple of months ago, the fan noise. as for most reliable, i was stranded twice due to a faulty brake switch, which was replaced after 2 shifter mechanisms. it's a teething pain, first year model stuff, otherwise, i love my smart more than my wife (divorce is impending LOL)

Forum Jump

Tags for this Thread

Posting Rules

You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes